Version incompatibility with 3.2.1.0 and 3.2.2.0?!?

Jan 23, 2013 at 6:44 PM

I am currently testing this, and what is this?

3.2.2.0 cannot see the other ten users running 3.2.1.0...

I knew there was incompatibility between 3.1 and 3.2...but this, really?

Please tell me I am a fool and doing something wrong...but please confirm if this is true...and do you plan on making every minor release incompatible with the previous?!?

Coordinator
Jan 24, 2013 at 2:12 PM

Thank you for testing Squiggle 3.2.2 Beta
Help of community is crucial in deciding when version 3.2 is ready for final release.

Please note that incompatibility with previous release is not a goal. The incompatibility is often result of enhancement in the client or a bug fix in critical area of the code i.e. communication protocol.

In this specific case there was a bug in 3.2.1.0 due to which Squiggle bridge was not working. The fix of the bug has may have resulted in incompatibility with earlier version. It is strongly recommended to only use beta version for helping out in testing the product rather than official deployment and use.

Regards

Hasan 

 

Jan 24, 2013 at 2:47 PM

OK thanks for clarifying!