Can't see other users: Firewall off, same subnet, same OS

Jan 2, 2013 at 1:48 PM

I have a user in the office who cannot see any other users on the network. His firewall is off and he is on the same subnet as everyone else whose Squiggle is working.

What is my next step in troubleshooting this issue?

Jan 2, 2013 at 4:05 PM

UPDATE: I've tried telneting to the user's computers from ports 9999 and 9998 but the connections fail, which tells me that something other than Windows Firewall is blocking these ports.

I have tried booting into Safe Mode and telneting him that way to see if the ports would then be opened, but telnet doesn't seem to respond to anything port when the computer is in safe mode, therefore I cannot see if an exist program or drivers is causing the block. I also tried disabled a bunch of services that start up when the computer boots in msconfig; still nothing.

I'm not sure what else to do :(

Jan 2, 2013 at 6:58 PM

Do you have a version difference in the affected client (is it a later version?)

Jan 2, 2013 at 7:47 PM
jeremyf wrote:

Do you have a version difference in the affected client (is it a later version?)

There is no version difference. Every one of our users are all connecting to the same .exe file through a network drive (to keep everyone's config the same). Thanks for bringing that up though since I did not mention that in the first post.

Coordinator
Jan 7, 2013 at 2:06 PM

What version of Squiggle are all your clients on?

Jan 9, 2013 at 3:17 PM

3.2

Jan 17, 2013 at 1:30 AM

I had the same problem. Here's what I did

1. Downloaded Squiggle 3-2 client.exe, not the zip file. 

2. Download and install Microsoft .Net 4.0 Web installation (if it is not already installed)

3. Download and install Microsoft Visual C++ 2010 Redistribution package (if it is not already installed)

4. Install Squiggle 3.2 client and open it. Once you log in, it will open Windows firewall and make sure they are all checked 

I did this on all computers (even Windows 8 Pro worked). Now everything works fine. 

Jan 17, 2013 at 12:30 PM

I had done all of the steps before, besides installing the msi, and that didn't seem to work. Strangely, after my user logged off and logged on a few times, it eventually came up. I'm not sure what was going on but it works now...