Faded out call button/unable to voice chat

Dec 22, 2012 at 7:44 AM

I have successfully downloaded the client on to 3 computers, but 2 of the computers have a faded out call button and when the 3rd invites either computer to a voice chat they show a message saying the client does not support it.

Is this is an issue? My headset is wireless and plugs into a USB port. The working computer has a standard headset with mic and speaker plug-ins, but moving that headset to the nonworking computers doesn't change the faded button. Even after checking the sound manager. 

Dec 22, 2012 at 11:02 AM

The button is faded out when voice chat plugin dll is not present in plugin directory.

Dec 23, 2012 at 8:15 AM

The voice chat dll is in the plugin folder, I didn't shift any files around after extraction.

Dec 23, 2012 at 8:34 AM

Are you running Squiggle via shortcut? Or you're double clicking Squiggle.exe?

Dec 23, 2012 at 2:11 PM

I tried both, and I also tried running the program as administrator from the folder without success.