installing on Win98 se

Jun 14, 2012 at 6:03 PM

Does anyone have any advise on what I need to install this on a windows 98se machine?

It first gave me the error that .net 2.0.50727 was missing.  I installed .net 2.0, and it gets past that error.  Now it says it failed to open.

Jul 18, 2012 at 8:29 AM

if u figure out to install dot net frame work 3.5 full.. then u shouldn't have any hassle running squiggle.. might be the latest squiggle requires even dot net 4.0.