Following message could not be delivered to some of the recepients:

Dec 15, 2011 at 11:57 PM

I receive this error in red when trying to send a message to a recipient using a Vista wireless laptop. They do, in fact, get the message and reply, so why do I get the error? Using the latest version of Squiggle.

"Following message could not be delivered to some of the recepients:"

Jan 1, 2012 at 10:50 PM

This is still happening with the latest release. Can you comment please? Thanks.

Coordinator
Jan 2, 2012 at 7:27 AM

The problem may be with the Firewall settings. Make sure it is added as an exception on both the machines.

Jan 2, 2012 at 10:28 AM

There is no firewall at all running LAN side. Hardware firewall is currently blocking incoming connections only at the gateway. So, no....

Jan 5, 2012 at 12:14 AM

This can happen if you have another router within your network that is not UDP compatible.

Also check to make sure the wireless adapter on the computer is primary.

In windows vista:

Open Network & Sharing by clicking once on the network icon in the right corner down by the clock.
Now click on Manage Network Connections from the Links on the left menu.
Go to the Advanced Menu, and select advanced settings.
From the connections area, move your wireless network adapter to the top of the list.
Press ok, and ok again.

Since you are using wireless network on the laptop you want wireless to be primary.
Most program will send/receive from which ever adapter is first and then try each adapter from there.

Jan 5, 2012 at 8:47 PM
ocsnetworks wrote:

This can happen if you have another router within your network that is not UDP compatible.

Also check to make sure the wireless adapter on the computer is primary.

In windows vista:

Open Network & Sharing by clicking once on the network icon in the right corner down by the clock.
Now click on Manage Network Connections from the Links on the left menu.
Go to the Advanced Menu, and select advanced settings.
From the connections area, move your wireless network adapter to the top of the list.
Press ok, and ok again.

Since you are using wireless network on the laptop you want wireless to be primary.
Most program will send/receive from which ever adapter is first and then try each adapter from there.

Only one router and it is UDP compatible (never had one that isn't).

Second solution of ordering the network adaptors had no effect - there are only two: Wireless & Wired, Wired being disabled as well as second on the list.

 

Jan 9, 2012 at 11:16 AM

This problem appears to have gone away with the latest build - did you tweak something?

Coordinator
Jan 9, 2012 at 11:33 AM
No I did not tweek anything. When you upgrade to new version; old config changes are lost and I'm guessing there might be some problem in your config.