setup across a vpn

Nov 4, 2011 at 2:29 PM

I have squiggle working perfectly within my multi site environment. Multiple subnets are pointing to a multicast service running on my server at our main location. The problem I have is a user that is connected thru a PPTP vpn that is not able to be seen from within our environment and when they send a message it does not go to the recipient even though that user can see the users on her client. Any direction on this would be much appreciated.

Coordinator
Nov 4, 2011 at 2:37 PM

Multicast service is to be deployed when you don't have multicasting support with in a subnet or a network.
If you have multiple networks you should be using bridge instead. 

Nov 4, 2011 at 4:36 PM

I am missing something here. Our branch offices are setup with a hardware based vpn device this device only allows one way multicast communication. The main office has no issues the client works out of the box. I have tried setting up a bridge and turned off the multicast service and the clients do not see each other from hq to the bo. Here is how the bridges are configured, bridge 1 is setup as below and bridge 2 has the 4.1 ip in the first 2 settings and the 10.1 in the target setting. The clients presence address is 224.10.11.12 on both sides.

BridgeConfiguration internalservicebinding ip="192.168.10.1" port="1235" externalservicebinding ip="192.168.10.1" port="1236" channelbinding ip="224.10.11.12" mport="9998" sport="9997" targets add ip="192.168.4.1" port="1234" targets 

 

 

 

 

 

 

Coordinator
Nov 4, 2011 at 5:00 PM

Please read the steps mentioned at http://squiggle.codeplex.com/wikipage?title=How%20to%20configure%20Squiggle%20Bridge&referringTitle=Documentation