A few issues with 3.0.2.0

Sep 9, 2011 at 2:36 PM

I've been having a few issues that hopefully can be easily resolved.

First, it seems that I need to restart the client often to resolve an unsendable message error.  This usually happens if one computer is restarted. It also happens if the computers have been running for several days. I can see the other user, but can't send them a message.

Next, when sending a message the Send Button covers the text. As I often am sending lots of text (copy and paste) to the other person, the button  obscures the text near the end of the line if I need to make corrections. Also, the button is vertically centered, so it is difficult to just increase the size of the textbox to see the text.

Coordinator
Sep 9, 2011 at 2:42 PM

Download the latest revision of 3.0 beta i.e. 7 and see if the problems are still there.

Sep 9, 2011 at 3:03 PM

Is there any way for you to have the exact version number in the download link? I was not aware that there was a new version (it only shows 3.0b). I have installed the newest version and the send button issue has been resolved. It will take a few days to see if the other issue will return.

 

Thank you for your quick response!

Coordinator
Sep 9, 2011 at 4:25 PM

The complete version number is shown in about dialog.
When a new version is released, Squiggle shows an update notification.
Also on the download page with each new revision a line is added in description explaining what was added.
You can also subscribe for release notifications by marking this project as favorite.