System Requirements

Sep 7, 2011 at 8:18 AM

Hi,

I am trying to install Squiggle to a computer that doesn't have internet connect. My Windows version is: Microsoft Windows XP [Version 5.1.2600] and it was never updated.

I download the file dotnetfx35.exe - 197MB and installed in my computer.

Squiggle still not running. What else do I need to install?

regards, leonardo pacheco

Coordinator
Sep 7, 2011 at 8:46 AM

What error are you getting?

Sep 7, 2011 at 9:29 AM

Squiggle doesn't open... simple like that..

It's not even running in the taskmanager...

Coordinator
Sep 7, 2011 at 9:35 AM

Make sure you have service packs of 3.5 also installed then try running it.

Sep 7, 2011 at 9:40 AM

Yes, I donwload exactly this pack:

"I download the file dotnetfx35.exe - 197MB and installed in my computer"

http://www.microsoft.com/download/en/details.aspx?id=21

http://download.microsoft.com/download/6/0/f/60fc5854-3cb8-4892-b6db-bd4f42510f28/dotnetfx35.exe

I did this in other computers and I was able to run Squiggle only after enabling automatic updates from windows, but since windows updated a lot of things, I don't know what exactly made Squiggle start to work.. but now this computer doesn't have internet connection and I can't do Windows updates, I need to know exactly what I have to update.

Coordinator
Sep 7, 2011 at 9:43 AM

What you downloaded doesn't have service pack with it.

http://www.microsoft.com/download/en/details.aspx?id=22

Try the above link.

Sep 7, 2011 at 9:58 AM

I cannot use the version that points to the begin of the text, this version has 2MB file size and DOWNLOADS what is need from the internet... But going down the article you see a link to:

Full Package 
To download the full package, rather than the bootstrapper, click on the link below:
.NET Framework 3.5 Service Pack 1 (Full Package)

http://download.microsoft.com/download/2/0/e/20e90413-712f-438c-988e-fdaa79a8ac3d/dotnetfx35.exe

So it was I download and it is not suficient to run Squiggle...

Coordinator
Sep 7, 2011 at 10:01 AM

I'm afraid I don't know which update exactly is required.

Sep 7, 2011 at 10:22 AM

The only thing that I can tell you right now, is that .NET Framework 3.5 is not the only thing that is necessary to run Squiggle.

I keep the taskmanager opened, I can see Squiggle.exe appearing in the list of processes and then disappearing when trying to execute.

Let me know if you discover what is the necessary "update"  to run squiggle.

thanks